Aggiornamento di WordPress alla versione 2.8.4

Come riportato su OneCMS (il blog di HTML.it dedicato ai CMS), pare che tutte le versioni di WordPress precedenti alla 2.8.4 abbiamo un importante bug, per cui è consigliato l’aggiornamento.

Se avete già una versione 2.7 o 2.8 l’aggiornamento è rapidissimo, essendo già inclusa la funzionalità di aggiornamento automatico (e non ci crederete, ma funziona! 🙂 ). Se invece provenite da una versione precedente, la procedura è leggermente più macchinosa ma comunque fattibile: la trovate sul sito di WordPress, che – va detto – non difetta certo di documentazione.

Un paio di note:

  • fate un backup del sito prima dell’aggiornamento;
  • disabilitate tutti i plugin, perchè alcuni danno problemi

A proposito di plugin, attenzione in particolare al Lighter Menus Admin, che introduceva nella versione 2.6 una utilissima modifica per rendere più agili i menu di navigazione: non solo dalla 2.7 non serve più (la struttura dell’interfaccia amministrativa è stata profondamente rivista), ma addirittura impedisce il corretto funzionamento dei menu esistenti.

Ovviamente, se i vostri siti WordPress sono in hosting presso GiBiLogic, tutto questo non vi interessa: come al solito, all’aggiornamento pensiamo noi 🙂 .


GiBiLogic srl Società a socio unico  |  via Aldo Moro 48, 25124 Brescia  |  P.IVA 02780970980
REG.IMPRESE N.02780970980 BRESCIA  |  CAP. SOC. € 10.000 I.V.
info@gibilogic.com  |  +39.030.7778980

iubenda Certified Gold
Partner